Universal Access To All Knowledge
Home Donate | Store | Blog | FAQ | Jobs | Volunteer Positions | Contact | Bios | Forums | Projects | Terms, Privacy, & Copyright
Search: Advanced Search
Anonymous User (login or join us)
Upload

Reply to this post | See parent post | Go Back
View Post [edit]

Poster: harmonicool Date: Sep 4, 2012 8:39pm
Forum: movies Subject: Re: new video/audio player 'opt in' is live!

I'm using my older backup computer pentium 4 windows XP

Black area appears above playlist; new player doesn't seem to load unless it is playing- you can't pre-load when it isn't playing- seems that the old player was more reliable as far as losing communication- if you click past where it has loaded, not only will it not play- but requires refreshing before you can play in the red area again. I've also had issues with the player jumping to another selection unexpectedly. This computer may be blocking active x with anti-virus software. ( Windows or Stopsign, I'm not sure which, which is not able to be over-ridden by hitting the control key while loading.

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or Stafftracey pooh Date: Feb 9, 2013 10:34am
Forum: movies Subject: Re: new video/audio player 'opt in' is live!

hmm, realistically I'm not sure we can find a device like this to test/hone with and support particularly well. I can see if a coworker with some XP images can provide some doublechecking for our player and XP at least...

Terms of Use (10 Mar 2001)